Posts by Hayley Smith

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    Hi ViggoPaulman ! We've logged this as a bug, and our developers are actively investigating it! I'm sorry you experienced this, but we should have a fix for this soon!


    In the meantime, the up and down buttons work, which I know isn't the most effective method of adjusting these values, but can at least help alleviate it in the meantime.


    Thank you, and I apologize again!

    Hi armap I'm happy to hear you're experiencing better loading times with 4.0! That's been my experience so far as well! :)


    Unfortunately, crashes while placing lights is a bug our developers are aware of and have pinpointed as the result of Sketchup's API overwriting the geometry of our lighting options. Unfortunately, because this is Sketchup's native code, there isn't anything our developers can do on our side. We have alerted Trimble of this and are still awaiting feedback.


    In the meantime, I recommend that if you encounter a Sketchup Bug Splat after this occurs, go ahead and submit it to Trimble with what you've described along with that you've reached out to us about this.


    As a potential workaround, please only place lights in nested groups or components and not directly in the Sketchup viewport. If the light object is placed inside an existing object, it is more likely to avoid conflicts.


    Thank you!

    Hi Paul! Quick question: are these Assets Enscape assets or are they Linked Sketchup models/external proxies, as shown here? I ask because we're experiencing severe performance problems with this function in 4.0. If they're Enscape assets, then it's something completely different, but I just wanted to check!