Posts by charlievector

    Hello Demian,


    I did reinstall Enscape using the version 3.3 installer, without deactivating my license, and it worked with no issues, so I'm up and running again. I have also sent a feedback report with logs.


    Thanks very much for you help. I hope the issues with version 3.4 can be resolved without my having to do something major, like a new graphics card. My workstation has 30 GB of ram and an NVIDIA GeForce GTX 1660 Ti. This gives me 6144 MB of dedicated video memory and 22,500 MB of total available graphics memory.


    Chuck Barbee

    I've been running and working very well with SketchUp Pro 2022 and Enscape-3.3.1+75071.msi. I just installed the newest version, Enscape-3.4.0+84039.msi and it crashes. I want to go back to the older version. Can I just re-install the .msi or do I need to unstall Enscape before re-installing. If that is the case, will I encounter licensing issues or any other issues? I'm on a deadline and need to fix this quickly. Thanks for any help.

    I just upgraded to Sketchup 2022 but can't get Enscape to work with it. Enscape just doesn't show up in the View/Toolbar menu. I've tried reinstalling Enscape and even tried a workaround, which was suggested in this forum for earlier Sketchup upgrades, as follows:

    Quote from MatthiasL

    Install SKP2021, go to your user folder, subfolder AppData\Roaming\Sketchup\Sketchup2020\SketchUp\Plugins, copy the folder "enscape" and the file "enscape.rb" to AppData\Roaming\Sketchup\Sketchup2021\SketchUp\Plugins and you're set.


    This workaround didn't work for me for the Sketchup 2022 upgrade.


    Any suggestions?