Posts by desiign

Please note: Should you experience issues with Enscape or your subscription, and in case of any urgent inquiries/questions (e.g. regarding our upcoming licensing changes) please reach out to our dedicated support team via the Help Center or Support button as detailed here.

    Here's something strangely interesting that I will add.

    This is with the latest Enscape build that was released today.


    I did 2 separate Web Standalone files. The first one is from when I first launch the 3D Revit model.


    https://api2.enscape3d.com/v1/…c5-44e6-b3ad-4be3ed119c36


    The second Web Standalone is from after making a sunlight adjustment as the model when first launched in Enscape it too dark.


    https://api2.enscape3d.com/v1/…3d-473d-a972-839ece2e5b26


    Stone and other materials are still missing.

    I would think that they should be the same?

    Demian, thank you for your reply.


    I do know the differences between the normal version and the web standalone; I have been using Enscape for years.

    Also, I have been using Enscape through the life of this mentioned project. The differences I've mentioned are how things behaved previous to the Enscape update compared to now. I never had textures missing and the contrast wasn't as bad as it is now; and to clarify, this only happens with the web standalone.

    I have the latest drivers for my video card, so it's not that.


    As for the lighting, I've never had to physically put in lighting fixtures previously. Interior rendered beautifully too. So I guess I'll have to add now.


    What email address shall I use to send to you via wetransfer?

    Hello all.


    I hadn't used Enscape since the last update. I'm having a couple of issues with the latest release.


    The first one has been an issue before. When I export to a standalone web app, some textures are missing and the colours are both too bright and too dark.

    Here is the link for the standalone:


    https://api2.enscape3d.com/v1/…bf-4b20-be32-65e222f41dbd



    The second issue could be me not knowing the full details of the release.

    When I walk into the interior of the building or do an interior rendering, the is very dark.

    Now I don't have any actual interior lights in my model, but I never needed them previously.

    Do we now need to have physical lights in the model or am I just missing a setting?

    Hello All,


    I'm just wondering if anyone else has experienced this; and if you have... did you find a solution you'd like to share?


    I am using the latest version of Revit, Enscape, and Chrome.


    When I create a web standalone export; all the decals are missing and at least one material is missing.

    The said missing items are all present when creating renderings, panoramas, and exe standalone.

    The issue is just the web standalone.


    Any ideas on how to fix this?

    Hello All,



    As the title of this thread says, can I use a joystick to navigate through buildings instead of using the keyboard?
    If so, any recommendations on what to buy?


    The keyboard is fine for my use, but I'm envisioning bad things clients will do when I harness them with VR goggles.
    Handing them a joystick would be much easier.