Posts by aj_magalhaes

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    Good afternoon


    I'm thinking about buying a good laptop but not too expensive, to use with Archicad or Sketchup + Enscape, that can use the full potential of Enscape (and that will be good for me for years to come.

    I was looking for a good laptop that "looks good" for client meetings.


    I was looking at the Lenovo Yoga Pro 9i gen 9 16" with:

    - Intel® Core™ Ultra 9 185H

    - RAM memory 36gb or 64gb of LPDDR5X - 7.467MHz

    - NVIDIA® GeForce RTX™ 4070 8GB GDDR6


    Will this be good enough?

    After checking all my computer's drivers as indicated by support, I verified that my AMD graphics card driver is not the last one (indicated on the Enscape website - recommendations), it should be Professional 21.Q4, and what is installed on my iMac is 20.45.

    So far I managed to get Enscape to run minimally well by making some adjustments to the settings, turning off Denoiser and Auto Upsampling, apparently everything is ok, there is just a little lag when the window is large, but nothing bad.


    Anyway, going back to the issue of the graphics card driver not being 21.Q4, I found the page on the Enscape website that mentions this issue, I downloaded it from the AMD website, and I got an error 173 - The AMD Software installer cannot proceed because no AMD graphics hardware has been detected on your system. Is this something that a user has reported?


    Apparently the problem is with my computer (or whatever it is) and not with Enscape, although now Enscape is stable

    Hello


    I'm having a problem with my Enscape in Sketchup.

    When I open Enscape in Sketchup, if I don't quickly put it in a small window, Enscape crashes, and if I try to enlarge the window it gets very slow, crashes and closes by itself.


    It wasn't happening before, it worked perfectly fine last week, and I've opened the same file several times on another computer and it worked perfectly.


    I try to open a new clean Sketchup drawing, and the same thing started happening with an empty file.


    My computer is a 2020 iMac 27' 5K, with AMD Radeon Pro 5500 XT 8GB GPU, running Windows 11