Posts by Arne Andres

    MatthiasL Thank you very much for reporting the issue! We'll take a look and fix this as soon as possible. In the meantime, I've noticed that I'm able to open panoramas with Microsoft Edge, but not with other browsers. This might be a workaround, while we work on this issue.

    Duncan Welcome to our forums and thank you very much for the detailed list of steps you need to perform! Such detailed explanations help us greatly to understand the pain points our users experience.

    With the release of 2.7 the asset loading will improve, so this should help with some of the issues.


    However the fact that you neeed to redownload the assets with each install sounds like something that should not happen and I'll pm you in regards to this.

    davidjessen thank you for reporting this issue! We've seen a couple of people having this problem but so far we're unable to identify the root cause. Would you be so kind to send us a dedicated Feedback so that we can take a look at your log files?
    Also: Does this only affect people Assets or Assets from all categories?

    cezar mathias I was not able to reproduce this behaviour, but noticed what it could be you are referring to: When opening the settings window, Archicad loses focus. This means, the first click on the Render Image button only puts Archicad into focus, but doesn't trigger the Render Image functionality.

    Could you try, clicking the button twice?

    The button works, without the settings window, right?

    timeless We've taken a close look at the issue and I'm afraid the root of the problem lies within SketchUp. We've created an issue with SketchUp and hope this will be resolved in a future version.


    To workaround this issue you'd need to restart SketchUp after changing the value for the "Multisample anti-alialising" setting. After the restart, your new value will still be set and the camera sync will work again. It does not matter, whether you change the seeting from 0 to 8 or from 4 to 2. Any changes to the setting will cause the issue until SketchUp is restarted.


    The same goes for the "Use fast feedback" setting for OpenGL. Restarting SketchUp will reenable the view synchronization.

    mbarbour - The thumbnails loadins slowly usually indicates that the data is currently downloaded from our servers. Although the data that needs to be downloaded for the preview thumbnails is not large, it depends on your internet connection, how fast you'll be able to see the images.

    As Demian mentioned, once the data is downloaded, the images should show up almost instantaniously.


    The reason your seeing the loading at the moment is most likely that we uploaded the assets with improvements to the geometry that's shown in the CAD. This means that the updated data needs to be downloaded again.


    Once you've loaded all the images, please close and open the Asset Library. The loading speed should have improved greatly, as the data can be loaded from your disk. If the loading speed stays slow, please contact us again here or via Feedback.

    Thanks again to all of you for the feedback! The next preview version will contain fixes for the water/grass materials as well as the issue with "saturation" in the Archicad surface materials (actually, the emission color is set to white instead of black)


    @Zenoardelean could you send us a dedicated feedback report with the issues you mentioned. They sound... intersting... :D

    Tikos Thank you for testing the material editor and the feedback!
    Could you elaborate on what you mean regarding the color in Archicad preview? Would you like to have the enscape color completely seperate from the Archicad color? We tried to keep both materials as much in sync as possible.


    Please keep on giving us feedback, it really helps us to create the features you need :-)


    P.s.: We're aware that the water material is currently not working correctly. A fix is currently under development.

    Thank you for reporting the issue!
    We've fixed the problem and uploaded the assets again. The next time you open Enscape, these Assets will be updated and shoud look as intended :-)

    To everyone having this issue:

    When placing Assets please ensure that you have reserved the Embedded Enscape Assets library.

    You can do this by:

    • Click "File" in the menu bar
    • Hover over "Libraries and Objects"
    • Click "Library Manager..."
    • Choose tab "Embedded Library"
    • Click "Enscape Assets" in the "Embedded Library" hierarchy
    • Click "Reserve"