Posts by kyokoo

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.

    dvsone1440, I'm sure this is bugging you not being 100% with Enscape. I didn't have your issue with my Enscape / 3d Spacemouse (slightly older versions), but to test, I downloaded the latest Enscape (3.5.6+204048) and the latest Spacemouse driver (3DxWare 10.8.17.3666 / 3DxWinCore 17.8.17.20595). Revit 2023 (I don't know if the latest version). Nvidia RTX 2070 (latest driver). I tested Enscape and I can float through walls without any stutter. Walking with the keyboard, I can't pass through walls so Enscape / Spacemouse for me is 100%. Let me know if you want me to check any other settings.

    Sketchup 2023, Enscape and 3d mouse is 100%. Although I needed to reverse the controls which isn't a big deal. Lock horizon works fine. Man, those reflections are awesomer. This feels similar to the last time I had issues with navigating with the 3d mouse. But at least I can spin in place in Revit, it's just the lock horizon issue with Revit.

    Hi, kyokoo back to post, I have never seen a team work so hard to fix an issue, Upgraded to Revit 2023, latest 3dconnexion drivers, only issue for me is the lock horizon thing. I didn't try the Preview 15. I did all of the target / camera selections and lock horizon things like the last time. Let me know if you are still looking for more feedback with the custom installer or previews. I'm out until next week but can test things when I get back. Kind of scary when Willsud stops posting, nothing seems to stop him from trying to get things resolved. Let me know what things you want me to try and I can provide feedback.

    Demian and Willsud,


    I'm not desperate, I didn't immediately download all of the drivers that Willsud mentioned.


    Enscape: 3.5.0-Preview.14+99672

    3d Connexion: 10.8.12.3545


    Sketchup + Enscape: 100%

    Sketchup / Enscape / Export EXE: 100% (controls can be reversed)


    Revit + Enscape: 100% (can 360° spin in place, I am no longer a drunk old man)

    Revit / Enscape / Export EXE: 100% (controls can be reversed)


    Wow, I didn't think this would be resolved. My thanks to the Enscape team, and the 3D Connexion team. It will make a huge difference in my Enscape navigation during meetings / presentations!

    Demian and all the 3d Connexion peoples.


    The saga continues.


    Sketchup + Enscape + 3d Connexion + Camera + Lock Horizon (Controls are set to reverse)= 100% - can spin in place 360°

    Revit + Enscape + 3d Connexion + Camera + Lock Horizon (Controls are set to reverse)= cannot spin in place 360° / it's like I'm drunk, it doesn't matter if Camera or Target Camera is clicked.


    Sketchup EXE + 3d Connexion + Camera + Lock Horizon = 100% - can spin in place 360°, can reverse control buttons (previously grayed out)

    Revit EXE + 3d Connexion + Camera + Lock Horizon = 100% - can spin in place 360°, can reverse control buttons (previously grayed out)

    The Sketchup EXE and the Revit EXE are both 100%!


    So it's almost 100% except for the Revit spinning in place 360°. I can use a regular mouse to spin in place, but it's not as cool.

    Enscape updated to 3.4.4 +94564

    3d Connexion driver: 10.8.11.3519, "Software is up-to-date"


    Thanks for your continued attention.

    3DxWare 10.8.11.35.19


    Yes, I registered to make this comment on the 3d Connexion issue, I've been using the 3d mouse for a decade. It was godsend to navigate sketchup models, graduated to Revit + Enscape and was in bliss.


    Sketchup + Enscape + 3d Connexion + Camera + Lock Horizon (Controls are set to reverse)= Perfect navigation

    Revit + Enscape + 3d Connexion + Camera + Lock Horizon (Controls are set to reverse)= Crazy navigation (cannot spin in place)

    I have both of the above Enscape session running and the navigation is night and day.


    Just for fun I exported both models to an EXE:

    Sketchup EXE + 3d Connexion + Camera + Lock Horizon = Can spin, but cannot reverse the controls (reverse control buttons are all grayed out)

    Revit EXE + 3d Connexion + Camera + Lock Horizon = Can spin, but cannot reverse the controls (reverse control buttons are all grayed out)

    The Sketchup EXE and the Revit EXE behave in the same manner, I can spin in place but the controls cannot be reversed, all of the reverse control buttons are grayed out).