Posts by mikkilake

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.

    Dpho...do you mind sharing computer specs? I think I am going to get a new computer. I may try Twinmotion. This crashing happens with the least amount of detail. Put in one light then bug splat. Almost like they don't expect professionals to use the program.

    I have struggled mightily with this and never got this answer. I was told to install new drivers every time. Wow. So when will this actually be fixed. Never got any usable help from support. Eventually I did find that for some reason with newer versions of Enscape, there can be issues with textures. I wish Enscape would just return to being more dependable.


    Also what Dpho said....yeah you only get .5 seconds to fill out the info before it locks up your computer. Enscape had me believing this was just unique to me.

    Im frustrated because the same response on every thread about crashing.

    "send log files"


    Is there any help? LIke can someone post what works here? What is the use of a forum if the only response is please send logfiles. Then the thread ends.

    Hi I am having a similar issue. I do have the full version. Enscape will render sometimes but then for some reason starting in January 2023, I have been having a lot of crashes. Cannot get paid work done. Having to use Cinema 4D. The error report sometimes cannot be submitted because the crash locks up my entire computer. Again, before you say is my computer able to handle enscape, YES. I have been using this for awhile and this just started happening in January. Usually what precipitates the crash is when I try to swap materials to something I have downloaded (as I normally do) from a texture site. This is not something everyone else doesnt do. So I really do not understand. I finally got someone from support (after many attempts) to reply. The solution was that my drivers are outdated and I need to update them. But the problem for me there is that the driver update came out 2 days AFTER the last crash. So I just am really confused as to why this just started happening out of the blue with Enscape. But it is something that is stopping production altogether. So please help with this or I will out of necessity need to take Enscape out of the workflow. I have to get things actually completed. When they are done they are amazing....but the crashing is a killer.


    Please someone help me resolve this issue.