Posts by OVG

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed here. Thank you for your understanding.

    I tried to render a video like normal but the shadows inside are acting weird, the reason I added the renderer version is because it only happens while renderering as shown in the added video. I've tried alot of different things to fix it but the only fix I found is changing the render quality to the lowest (Draft) any higher isn't possible. I personally think it has something to do regarding the latest update, especially the "NVIDIA shadow denoiser", but even if I turn it off in the settings it still doesn't fix it. This is also the first time I had this problem. I hope someone can help me because the Draft quality is too low.

    Youtube video