Posts by Micha

    Like I wrote I rendered renderpeople models per V-Ray and there I have seen an equal effect like I have seen at Enscape, the people was looking dark and to contrastful. In V-Ray it's easy to edit the gamma of textures.

    Maybe you could test a workaround for your Enscape scene. If you create a standalone version and start this, than the textures are saved in a temporary file. Maybe there is a way to edit this textures and get them loaded. Also I remember me that Herbo edited the default grass texture. So, there seems to be a way to edit textures.

    arch.mancini Your new result looks improved, the shadows around the white objects are better visible now, for example between wash bowel and table or behind the heater. This white/black stuff is one of the secrets of good renderings. ;)

    So, you could edit the white of your walls and plastics to a lower value like the objects from the asset library.

    Sidenote: the brightest natural white colors have 80% reflectance of indirect light. Maybe the colors of the asset object take this in account and the white is set around (200,200,200). If you use (255,255,255) than you can get an unnatural light transport and look (shadowed areas are to bright). But to set all colors and textures at the natural intensity is a lot of additional work. I'm not sure, maybe there is an internal multiplier of 0.8 for all colors/textures. Do you know some details about this topic Demian Gutberlet? (At V-Ray I set a GI multiplier to get the natural GI look.)

    I would duplicate the white wall material and assign this to the grey objects. So, an issue of the "grey" material could be avoided. If the objects are still grey, than ... ?

    The problem is that the quality slider combine several different parameters in one slider so that can't change one parameter only. In ultra mode you get more indirect light bounces than in high mode and more light bounces cause me indirect light is filling the space. I wonder that the reflections looks better in high mode and not in ultra.

    I would prefer if the quality slider could be switched to an advanced mode, so that the user can independent control reflection, light bounce depth, ... . This would allow to adjust the needed parameters only.

    awoodhouse Maybe an old Rhino trick works for you. Extract the render mesh, export it as OBJ and reimport it. Now, the UV should be burned in to the mesh. If the Rhino viewport shows the right mapping than Enscape should render it.

    We can read the FoV information out of the CAD solution you're using, but we cannot write the FoV from the Enscape Settings into the CAD itself since that is technically not possible. This hasn't changed with 2.8 either I'm afraid, our hands are tied here.

    Since views can be recalled by Rhino named views I wonder that Enscape can't do it. At the moment I'm not using Enscape and can't test it, but based the Enscape batch rendering not on Rhino views? Would it not help to recall the Rhino views per Rhino command?

    I missed the right recall of the Rhino views a lot in the past.

    Tim That's one of Achilles ferse of Enscape, a stopper for some projects and no change in sight. In your case you could try to mirror the whole scene and to fake the mirror by removing them. You shouldn't see any notable performance lag by doubling the scene. Only the sun light direction could be a problem, maybe you could add a second sun for the mirrored scene or work without a sun.

    It's really a pity that Enscape doesn't provide a solution for this big issue. Also if much more performance would be needed, for stills the frame rate doesn't matter, only the result counts. ;)

    Nice scene. Only it looks like like the color range isn't optimal used. The dark range, the shadows and dark colors are quite dark, so details get lost and colors are over saturated there. I think, a lighter look could give some more friendly freshness and vitality. ;)

    Maybe the dark look is amplified by a discussed Enscape effect, that assets seems to be to dark.
    Asset People much too dark