Posts by MichaelPL

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    So, rather that using the Sketchup link to open it up in Enscape, I imported the model directly from within Enscape. This time around the geometry came in fine. Hmmmm....

    Any movement on getting this fixed? I'm not having any luck at all - similar problems. My Spacemouse Enterprise version works fine with just Sketchup, but when Enscape is running it will only work on the Enscape window and not the Sketchup window. :(

    Is anybody else having issues with the FOV adjustments? The slider was greyed out (inactive) with the previous version. I just installed the most recent version, and it worked - once. After that one render, it was greyed out again. I've tried turning on and off the Auto Focus to see if that shook it loose, but no luck. Tried re-starting Sketchup several times with no joy.


    Any idea what might be going on? Am I missing something? ?(

    I Just recently purchased a floating license after testing this out during the evaluation period. To the most extent I'm pleased. However......


    My biggest problem so far is that my 'camera' settings are not saved per "view." This is super irritating. I literally have to change my DOP/FP/Exposure (and every other setting I may adjust) everytime I go to a different view for rendering. :(


    You basically only get one camera/visual setting for Enscape - and this applies not only across the Views, but also across individual files (I'm using this with Sketchup Pro). You literally only get one "camera" for everything you do, and this camera is basically what the last settings were. (Please tell me if I'm missing something here, but I haven't found anything that contradicts this.)


    From what I can tell from my experimentation, this applies to all values on both the General Settings and Visual Settings options. This is not good. Not good at all.


    Each file should be able to have it's own customized General Settings, and every View should should be able to save it's own Visual Settings. I don't know if this information can be saved within the Sketchup file, or if a 'companion' file needs to be saved with the Enscape-specific settings. But something really needs to be done about this.