Posts by Kaj Burival

    Hey Xufeng-Sam

    It looks as if that's one factor, yes.

    The reflection algorithm filters out objects from reflections based on distance, scale and complexity - among others.

    In your case this seems to have this unwanted result.

    Can you try either bringing the trees closer to the camera (to the reflective surface), or - have you thought about using a Horizon Source in the Visual Settings / Atmosphere tab? That's a better way to get realistic reflections anyway!

    skhayward

    Try lowering the Bump amount. you'rs is set really high and additionally, by setting it to over 0,500, it's set to displacement mode.

    Your bump map is quite tiny and detailed, so these strong details on small space look very noisy in your example. Try setting it to 0,100.

    Also, your Transparency seems to be sett really low (just 5? try setting it up to 90 or so if you want real glass)

    Does that improve the look?

    Hey hoza ,


    Welcome to the forums!

    I'm sorry to hear you perceive our responses as offensive. This doesn't have anything to do with our developers being lazy, it's just that ArchiCAD doesn't offer tools out of the box we could use to scale our assets, so the implementation work for this feature is very, very complex and something we didn't have to do for any other CAD software, yet.

    I have added your vote to the system, though. But to make it clear: at the moment, no resizing of asset library elements in ArchiCAD is planned.


    Hope you have a great new Year!

    Hey lef80 ,

    Thank you for sharing your thoughts!

    Please keep in mind Enscape is still a real-time rendering engine, so complexity of your models and textures has an effect.

    If you fill your model with lots of high-detail, high-poly models and high-resolution textures, ANY graphics card will have troubles executing it fluently. This is probably where your noise comes from.

    Also, smart idea to proxy the high detail models, but this will only improve your SketchUp performance. The Exe Standalone produced by Enscape still has to contain all the models in full quality, all textures, and also the Enscape Engine and 3D assets, so that's why it wouldn't help.


    To answer your questions:


    1. We can't just increase the web standalone quality anyway we wish. First, it's written in an entirely differen system (WebGL) than Enscape, so we don't have the same tools to craft the same high quality. But this is also the reason why it can run in a browser. If we were able to achieve the same quality in the Web Standalone, it wouldn't perform any better than regular Enscape, either.

    2. Thank you for your feedback. I have added your vote to our internal system.


    For corona-compliant user meetings, have you thought about holding a web meeting with your clients and sharing your screen while showcasing Enscape?

    Not the fanciest, but a very viable solution.

    Hey Rebrand0778 ,

    So the Oculus Quest 2 is a good VR headset, but it's a portable, standalone one. This means, as long as it's not connected via cable or strong Wifi to a powerful computer, it will not be able to display Enscape in real-time.

    You will be able to view 360 Panoramas, like with a Google Cardboard, but you won't be able to move around, change the daytime, or see changes to the model right away.

    If you want to enjoy real-time VR with full access to Enscape, go with one of the tethered headsets listed in this article

    Okay, can you please check what value you have set for Visual Settings / Atmosphere Tab / "Artificial Light Brightness"? Can you set it to 100 or 200%?


    Does that change anything? If not, can you please send me a screenshot of your light in SketchUp?

    did you check your light at night? Switch the daytime by using Shift + Right Mouse Button and move the mouse.

    If your light shows up during night, it can do so during day as well, just increase the brightness further. You will not see the "light bulb", however, only the light arriving on surfaces.