Posts by VStudio

    Understood and this makes sense. I assume this only is the case with proxies, so if you wanted a bunch of trees to be reflected, we should just use models or an image in the backdrop, correct?

    Can you please send in a screenshot of this behavior and make sure that the "Rendering Quality" is set to Ultra?


    This may very well be a normal behavior to reduce performance cost in general. Please also make sure that you're running our latest release!

    Rendering is set to Ultra and I am on the latest beta version. I guess whats happening, probably by design, is that because the proxies are in the foreground, that are not rendering and appearing in the reflection. It does seem a little buggy how they appear and disappear, possibly something to do with camera distance?


    Sometimes my glass looks great and others it does not. Whats the best practice for glass in Enscape? I assume you want a solid an not just a 'fake' plane. What diffuse color should we use? I know some engines like pure black.

    The idea of rendering an HDR is to let you have the raw brightness data, as Clemens has written. Which tools you want to use, and how, to get the desired LDR image from this data is up to you. If you want to have a 100% matching image - simply export usual LDR screenshot instead of EXR. Or know how to master your tools to make it manually, but I don't see any reason why one would want to do it in manually post process when Enscape already does it for you ¯\_(ツ)_/¯

    I was hoping to be able to adjust lighting on a series of interiors with 32 bit full float capabilities. This goes back to another post of mine from last week where GI and materials seemed overly dark. I figured with an EXR I would have more flexibility to adjust in post as needed. Even being able to get a 16 bit file would be great.

    I have an exterior scene with a lot of glass and I noticed that tree proxies in the background are not being reflected. Some are gone entirely and some have been simplified. How can you get accurate glass reflections for a scenario like this?

    All Interior shots. I found a lot of color bleeding on white ceilings and light gray wall near windows in 2.6 as well. It makes sense if there are bounces being calculated. It would be nice to have control over ambient lighting and GI color bleed. Sometimes, I don't really want hyper real lighting and I loved how fast 2.5 was where I didn't have to spend hours creating multiple lighting setups to get things to look the way I want them to.

    I also had materials that were darker values, like purples, dark blues, and darker mahogany woods and they were rendering almost black. When I rolled back, they rendered as expected.

    I was getting a lot of issues with some materials looking overly dark and the GI bleed and lighting quality (set on Ultra) not looking as good as it did previously. I rolled back to 2.5 and stills looked a lot more like I expected them to.


    I also would like to mention I was working on a project with many interior views of 3 separate school buildings in one file and I really think that exposure settings need to be saved on a per scene basis. Auto- exposure is unreliable to result in a well exposed image and when you have 20+ cameras of various rooms, you really want to have the image settings to be remembered as you go back and forth and revise, etc. It got to the point where I was writing it down on a notepad because each room/scenario needed different exposure settings.


    :(

    No, it’s not washed out. The lighting and colors just seem completely different. I’ll post an example tomorrow.

    When I export a still to EXR and open in Photoshop, the color and lighting is very different than what is on my screen. I assume this is due to the gamma it is being saved out as, but what is the best way to resolve this issue in post?

    It makes the most sense with glass. Enscape wants it black with low opacity but in SU, it is nice to see it bluish and like 50% so that you know where you glass material is painted. But there are other instances as well. Especially with metals. Enscape always wants a lighter color than I would like to see in the SU model.

    why dont you export sketchup linework and use multiply blend in PS?

    if the view is not 2 point perspectives then both render output should match just fine. if its 2 points then theres workaround but at the moment only works prior to 2.6 update

    Doesn't work until we get a 2pt perspective pan fix (see my other thread about this issue). Also, I would like to see these lines in VR, so post is a no-go.


    I just make a very thin face that I push and make a component that cuts (ie push it in a1/2") and then stretch that to width and copy for grout lines or reveals etc.. So there is physical depth there but still very easy to move and edit. I just "scale" it to transform length (or width)

    Nice trick, but I am looking for a way to show grout lines in a floor that is just made up up SketchUp faces and I have a lot of flooring patterns to accomplish this with.

    there's no renderer that can match exactly with Sketchup view when you put it on 2 pts then pan, specially zoom (changing the fov). In Vray Skp it still possible to pan after put the view on 2pts mode but it wont match if you then scroll the mouse to play with fov.

    VRay does it as well. I use it practically on every rendering I produce because 1) I am almost always using 2pt and 2) I am almost always brining in a hidden line view into my post production workflow.

    I would like to see a way to get SketchUp lines into Enscape when using the Outlines feature. What I mean by this, for example, would be like a floor tile pattern thats drawn in SketchUp - I would like to be able to maybe put on a certain layer or give the line a property through a right click to tell Enscape to show that line as an edge. I know there are workaround for this using pipe plugins, etc. But I have a lot of floor patterns in my model and it would be a good deal of added geometry. Ideally I would use a texture with a bump map, etc. But this issue occurs in many instances where we just model lines to represent edges and it would be nice to have them show up in Enscape.