Posts by jiars

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    Just using the 4.0 trial. The sychronize camera option is quite buggy. No matter what it is set to, enable or disabled, whenever I change a camera in the enscape window, it changes my viewport to the same view. And when I am adjusting things in the rhino viewports, I am switching between top view, perspectives, front etc while enscape is running for me to adjust geometries in realtime. It then keeps switching my enscape viewport the some of the views I am toggling between. I am disabling and enabling the sync it's all the same. It has not effect.

    Hi jiars and welcome to our Forum.


    It's not a problem to renew your trial so you can try 4.0 as well for another 14 days, though we do not process trial reset requests via the Forum anymore so please briefly reach out to our support team as detailed here in case you haven't yet.


    Thank you in advance. :)

    Hi Demian, Thank you so much for your response. I submitted a ticket from the account and I am waiting to hear back. Appreciate your help! Here is the ticket ID:

    Id #228576.

    Hi there,


    I had a trial a few months ago and I see now there's a whole new 4.0 version. I tried getting a new trial but it is not letting me. Is there anyway I can get the trial extended so I can try out 4.0?


    Thanks,

    Jia