Posts by Jorgensen

    hi


    might be a stupid question - can we use our own proxies inside sketchup?


    sketchup gets quite slow when using a lot of geomerty. right now i use octane render, and it's nice proxy feature, and it would be nice to have something similar with enscape :-)


    thanks

    jorgensen

    hi


    i wonder how i can change the default light angle when opening a view in enscape?


    right now, when i open the view, the light is not comming from the angle i have setup in the view.


    it would be usefull with somekind of north offset - so i can set the light as i wish.


    i find the light controls in the new update a bit difficult to handle - the two button control before was easier, to me, but that's properbly just me :-)


    thanks

    jorgensen

    hi


    i have just activated my version of enscape here at work - been using it at home, with no problems.


    sketchup crashes when i try to export an image, and it even crashes when i try to check for a new version via about > check for new version.

    the window opens, but when i press check, sketchup quits - no notice.


    i have updated to latest version of geforce driver 378.78. that did not help.


    computer

    i7 - 4770k

    16 gb ram

    windows 7 64 bit

    2x gtx 780 ti.


    jorgensen

    Images

    • versions.JPG

    hi


    i wonder if i'm doing something wrong here....


    i have three layers a, b, c. - every layer contains different design propose for a building.


    i then use scenes to turn on / off the models (layers), but when i do this, the model does not update in the enscape view - even if i have activated "live updates".

    i need to close the enscape window and start it again.


    it would be cool if we could stand in VR and via the controllers go forward and backwards in the scene - to test different designs while viewing it 'live'.


    thanks

    jorgensen

    i have just testet the controllers in both "the lab" and in unreal engine - no problems here - i can grab and release objects.


    jorgensen

    or is it possible to download older versions?


    i have just testet in sketchup, and it gives me the same issue, but i guess that' s obvious.


    this is quite a problem for me as i have a presentation on monday.


    jorgensen

    i have just tried the stable version, and i have the same issue.


    is it somehow possible to switch the two controllers so i can test if there is something wrong with the controller?


    thanks

    jorgensen

    Hi everyone


    I wonder what kind of funiture and plants people use for creating illustrations?

    Like this one for instance link - well this seem to be sketchup - but what about revit?




    jorgensen

    hi jonathan


    sorry for my late reply - i thought that i get mails when i watch threads.


    i'm using revit, and the problem persist. when i press the portal button, the 'laser' keeps staying on and move all over the place - i need to press ones more to 'release' it. never had this issue before.


    the versions i use can be seen in the attached file.


    jorgensen

    Images

    • version.PNG

    hi


    i have just installed the latest alpha version, and i'm experience some issues with the portal function using HTC VIVE.


    when i point at a position and presses and releases the button, it's like encape does not stop this funktion, so im ported to where ever i point the 'laser'.


    Jorgensen