Posts by eocess

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    Thank you very much for your reply. I tried turn off "Hardware-accelerated Ray-Tracing", and immediately everything gets back to normal now. I guess the old version didn't use this ray tracing. Ray tracing can be tricky, it only works when there is plenty of even and diffused artificial lighting and the view is not against the direct sunshine.

    I updated the enscape to an new version, then it became like this. I swear I didn't change any material or lighting settings in Revit.

    Can anyone can advise me what's going on with my enscape? I have checked again and again about the visual settings and didn't find any issues. Auto Exposure is on, Artificial light Brightness is normal at 63%. You can see the lighting is too strong, and the shadow is so deep dark.



    This the rendering I did before


    This is the rendering of the same scene right now. the down lighting and the daylighting outside the glass door is way too strong.