Posts by Helstern

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    yeah that is odd - something isn't right there.


    Could it be that you have created a scene with so many light sources that it can't show them in the preview- but they are then fully kicking in after?

    Is each candle a sphere light? Are you using indirect lighting/emissive surfaces?

    The candles do have an illumination source. There is a PNG of a candle flame with minimal illumination in the Enscape material setting. Then, there is a small orb light set at the top of the candle as well. I have everything set extremely low, and I wouldn't expect them to flood the scene with that much light by increasing the render quality.


    You don’t say what graphics card you have, my card is an RTX2070 8gb and it’s really struggling with my increasing model density and increasing Enscape features.


    I see a difference between what is in the Enscape window vs what gets rendered, it’s manageable for me (for now) but if your card isn’t upto spec and your asking too much of it I could see it producing the results you posted above.


    What’s the spec of your machine?, what version of SU/Enscape are you running?

    NVIDIA GeForce RTX 2060, 6GB (up-to-date drivers)

    Sketchup: v23.1.340
    Enscape: 3.5.6+204048 (I updated it before posting to make sure it didn't fix my issue.)


    I don't mind how long it takes to render; it's just that the quality of it is so inaccurate in the final output. This wasn't a problem six months ago with the same models, but it has recently become a thing.

    Both would work in this case, although due to the lamp design Helstern , you may also want to use a Sphere or Spot light, since it seems to be the main lighting source in the scene. If possible, you can also add other light sources in the scene to brighten it up a bit, that usually helps with noise as well.

    Tried all lights possible and it still caused the light particle issues. This only seems to happen when the software senses that it's "sun down."


    Furthermore, regarding the second case, please also make sure that your graphics card drivers are up to date.


    Graphic drives are up to date. Sketchup is up to date. And Enscape is up to date as well. I made sure to check before posting here.

    If possible, could you perhaps also send us that bed model? It seems to be of rather high polygon count which could cause this behavior as well - in the meantime, you may want to use one of our beds which you'll find in our Asset Library.

    https://3dwarehouse.sketchup.c…aae-b9e3-045590c0499c/bed

    Helstern , do you have a couple of emmisive light sources place in the scene? If so, could you perhaps try to also place normal lights around the scene? Via our Enscape Objects -> the Lights you can see there that is. :) Also, especially if the lamp if the lamp is only using an emissive material, please add a Disk light in front of it for example and let that be the main light source (and turn the brightness up if necessary).

    Removed all emissive light sources and added three disco lights and it's still an issue with the particles.

    I'm not entirely sure what is causing this effect in my render -- I'm using the most recent version. However, it seems that the higher the resolution I try to render this nighttime scene, the worse the particles get. The attached images start from morning, noon, and then midnight and you'll see the concern I'm talking about.


    Any advice would be greatly appreciated.

    compare this to ur scene.. i know ur scene is in daytime too..i see all those blue sky and cloud formation outside the window. lol. i guess u forgot to put a light-source to cast the Rays.

    I wasn't referring to the light rays, I was referring to the shadows. I don't expect for the light rays I made via Photoshop to be in this rendering software.


    I've attached an image where I added an artificial light source for the moon, because despite uping the moon brightness to the max setting, it wasn't casting any light on the scene. The shadows are still very diffused with the artificial light, which looks realistic, but I was hoping these could be made sharper in order to give it a more animated look.



    Similar to this image where I used the shadows cast with Google Sketchup via the sun's shadows as a quasi moon.



    Unfortunately using the sun for shadows for interiors requires a ton of modifications of how shadows interact with walls and ends up turning into more work than it's worth.


    I know a shadow sharpness slider was added to Enscape for exterior shadows cast via the sun, so I was wondering if it was possible to have something similar to shadows cast by artificial light.

    Here is an image gallery of the background I generated via Enscape, and the background I had made in Sketchup and shaded over via image editing software:

    https://imgur.com/a/l0dDuCP


    The top image is the Enscape image, and the middle is from my comic. If you see the background in the one I did for my comic, the shadows are sharper, and tighter. Where is in the Enscape version, it looks more like there is a diffused "shadow outline" around the furniture, than anything casting any real shadows. The very bottom image is an image captured at "High" resolution with Enscape.


    Strangely enough, when I increase the quality of the capture, the contour edges of my rooms start to glow. Not sure why that is happening or how to fix it.


    So I guess the question is: is it possible to make the shading look more animated? Either via a setting or via with me tweaking any code?


    Edit: It has also been crashing on me a lot too when trying to render an image.

    I have a webcomic where I use Google Sketchup for my backgrounds and I've been wanting to add interior lighting for years. I finally sat down and worked with Enscape for a few hours and love what it can do, but I really need for it to have the ability to sharpen the shadows in order to maintain the consistency in the look of my comic. I've set it to the most minimal output possible, but the shadows are still too diffused/blurred for it to look consistent. If you add a slider, or some ability to sharpen interior shadows for output, then I will buy a license . . . like yesterday. And I may have a bunch of other webcomic creators who use SketchUp who will buy it too.


    Please, I beg you. ;(