Posts by septembertiger168

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    My Xbox controller works in Enscape. However, after I do a web standalone export, the controller does not work in the web standalone. Can someone please help me resolve this issue? I do my client representation with the web standalone export, I would love to be able to navigate with the Xbox controller it makes moving around so much intuitive and faster.

    I have figured out what the bug is. I use Enscape in SketchUp, and in SketchUp I used the Geo Location Terrain object, the object is huge.


    So if I exit Enscape in SketchUp, then delete the Geo Location Terrain object, and then run Enscape again, now I'm able to export and upload web standalone without any problem.


    Can you guys please provide a patch for this fix as fast as possible. Because I do need the Geo Location Terrain in my presentation, it shows how my building is situated in the environment.


    On a side note, if I export an EXE, the Geo Location Terrain doesn't seem to be a problem, it's just the Web Standalone that's buggy, the uploading process would slow down significantly around 50%, and when it finally finishes uploading, the web browser does not pop up and nothing happens, and nothing is added under Upload Management. I know the work around is to upload the EXE through Furioo, but that's another service I have to pay for...

    When I run the Web Standalone on my Surface Pro, it is behaving like a tablet, where the orientation of the device actually controls where you're looking at, instead of the mouse and keyboard. It is very inconvenient, because I use my Surface Pro like a laptop, I hook up my Surface Pro with a mouse and keyboard, and it is the often the main tool I bring to my client presentations, please help me resolve this problem, I need to be able to control and navigate the Web Standalone with my mouse and keyboard, and disable tablet view mode,


    EDIT: Nevermind, I was able to disable Chrome's motion sensor by loading "chrome://settings/content/sensors", everything works fine now.