Posts by Nico_be

Reminder: If you encounter any issues with Enscape (including installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Feedback button as detailed here. Thank you for your understanding.

    Whenever you generally experience any crashes or technical issues with Enscape please submit a feedback report as detailed here right away. This way our support team can check out the provided logs, crash dumps, machine information and driver dates to see what's going wrong here. Thank you in advance.

    that's what I've done, but I've found that solutions are much quicker via the forum than via Tickets. By the way, I still haven't received a reply from support, even though you gave the solution via the forum ;)

    Hello,

    I am under vectroworks 2023 sp2, Windows 10 RAM 128Gb and Nvidia Quattro RTX5000 8GB VRAM.

    When I run Enscape with a fairly complex project that contains a lot of plants for example, Enscape often crashes at startup.

    To avoid this, I have to launch Enscape with only one layer displayed and activate the other layers one after the other, slowly.

    I think my configuration is powerful, I wonder why Enscape does not accept the project with all layers displayed at startup.


    For information, when the project is fully loaded, my RAM is at 30%, the graphics processor at 5% so at very low values.
    All of my drivers are up to date ;)

    Thanks

    Nicolas

    Hello,


    Hello,

    I have just installed the 2022 version on my PC but I still have the 2021 version (I'm keeping it for a few more weeks to test the new version).

    When I launch the Enscape installer, it only offers me to repair or replace or delete the version linked to VW 2021.

    How can I install it on the 2022 version as well?

    trying to follow Herbo's grass modification, however, I can't find Enscape program files, any idea where they might be. I work in Vectorworks and checked plugin folder and nothing.

    Not in Program files but here :
    C:\Users\XXX\AppData\Local\Programs\Enscape\Renderer\SystemData\Textures\Enscape\Common

    OK problem solved!


    Even if I completely uninstalled both the old and the new version, I had the problem.


    So I uninstalled Enscape again and did a "enscape" search from the Winwows explorer and removed all references.


    Then I installed it again and it works!

    Pete Chamberlain -

    In fact, since I don't have access to the material editor in the vectorworks plugin, I renamed my textures to see the grass textures. It works.

    My question is: Is it possible to have several "Grass" textures for example with different heights by naming them differently in vectorworks?

    For example, to have Grass 10cm, Grass 20cm; ...WildGrass 50cm; WildGrass 100cm,...

    Hello,


    I tested the materials with the texture keywords and it's already a good start while waiting for the materials for vectorworks.


    Is it possible in the meantime, to change the height of the grass, for example by giving another keyword in the texture name? Or another way?