Posts by karresenbrands

REMINDER! If you encounter any issues with Enscape (e.g. crashes, installation problems) or your subscription please reach out to our dedicated support team directly through the Help Center or by using the Support button as detailed HERE! Thank you for your understanding.

    Thanks a lot for your report as well karresenbrands . If you have not already, please also definitely send us a Feedback report as described here too - doing that will create a dedicated Crash/Bug-Case in our Support system which can then be closer analyzed by our developers. This way you will also receive a dedicated solution (or at least troubleshooting steps) via your e-mail then so keep your eyes peeled for that. Thanks a lot in advance!

    Hi Demian, sorry for the late reply, due to personal circumstances I was not able to reply earier. On the 27th I opted to deploy the latest version of Enscape that was available at that moment, this solved our issue.

    Hi,

    This morning a couple of users reported that Enscape would not load. (see attached screenshot)
    Trying to re-enable the plugin via tools>options>plugins does not work.


    From the Rhino logs I get this result:

    2021.09.27 10:03:49.392 +02:00 [1] | INFO | Rhino plugin starting...

    2021.09.27 10:03:49.405 +02:00 [1] | INFO | AppDomain: DefaultDomain

    2021.09.27 10:03:49.407 +02:00 [1] | INFO | Enscape directory: C:\Program Files\Enscape

    2021.09.27 10:03:49.409 +02:00 [1] | INFO | Enscape version: 3.1.0+51316

    2021.09.27 10:03:49.413 +02:00 [1] | INFO | Renderer version: 3.1.0.2489-g2c997ef

    2021.09.27 10:03:49.415 +02:00 [1] | INFO | Rhino version: Rhino 7 SR 7 (7.7.21160.5001)

    2021.09.27 10:03:55.392 +02:00 [1] | ERROR | Failed to load C:\Program Files\Enscape\Renderer\Bin64\Enscape.dll: 5 (Access is denied)

    2021.09.27 10:03:55.405 +02:00 [1] | ERROR | Could not create StartupUserAction

    System.NullReferenceException: Object reference not set to an instance of an object.

    at cfb91d713211f1fb8ef6597e707af15170.cfb91d713211f1fb8ef6597e707af1517.Enscape_GetSupportedGPUFeatureFlags(c19c2bf3a2a926863c4b6d6a893357d76& )

    at A.c1a192c4a8f1551c6060cc3be3159557f.cf3c9dd759c8ad262f94c762f229dc578(c19c2bf3a2a926863c4b6d6a893357d76& c82738b034c555ef299c045c070908424)

    at A.cf20a75dc311ba465c8c41f4caf698042.c071e33b8fd8415530172c684a472ab2d()

    at Enscape.Gui.ClickTracking.StartupActionCreator.GetGpuFeatures()

    at Enscape.Gui.ClickTracking.StartupActionCreator.CreateStartupAction()

    at Enscape.Gui.ClickTracking.UserActionCollector.GenerateStartupAction()

    2021.09.27 10:03:55.422 +02:00 [1] | ERROR | Failed to load C:\Program Files\Enscape\Renderer\Bin64\Enscape.dll: 5 (Access is denied)

    2021.09.27 10:03:55.431 +02:00 [1] | ERROR | Error starting Rhino plugin

    System.NullReferenceException: Object reference not set to an instance of an object.

    at cfb91d713211f1fb8ef6597e707af15170.cfb91d713211f1fb8ef6597e707af1517.Enscape_GetSupportedGPUFeatureFlags(c19c2bf3a2a926863c4b6d6a893357d76& )

    at A.c1a192c4a8f1551c6060cc3be3159557f.cf3c9dd759c8ad262f94c762f229dc578(c19c2bf3a2a926863c4b6d6a893357d76& c82738b034c555ef299c045c070908424)

    at A.cf20a75dc311ba465c8c41f4caf698042.c071e33b8fd8415530172c684a472ab2d()

    at A.c465bddba284d794e6724e7a5ae87c3cb.ca9ddf2562bb409b741e1c4cf0c989362(IUnityContainer c27949a57a8be28ceee6ededfa20ca2d2)

    at Enscape.Gui.Bootstrapping.UiBootstrapper.Load(IUnityContainer container)

    at A.cfb744de6e77e0b215e16b5ca8bdf6064.Load(IUnityContainer container)

    at A.cfcc5946133fcb263a5fc7a82fd474cf3.c5f93114621dbaf541c4258c0d6d3d2af(Action`1 cb5849903892a10502ffb46ca23aed9c5)


    I get the same result in Sketchup


    2021.09.27 10:06:18.030 +02:00 [1] | INFO | SketchUp plugin starting...

    2021.09.27 10:06:18.140 +02:00 [1] | INFO | AppDomain: SketchupPlugin

    2021.09.27 10:06:18.141 +02:00 [1] | INFO | Enscape directory: C:\Program Files\Enscape

    2021.09.27 10:06:18.157 +02:00 [1] | INFO | Enscape version: 3.1.0+51316

    2021.09.27 10:06:18.160 +02:00 [1] | INFO | Renderer version: 3.1.0.2489-g2c997ef

    2021.09.27 10:06:18.161 +02:00 [1] | INFO | SketchUp version: SketchUp Pro 19.2.222

    2021.09.27 10:06:18.162 +02:00 [1] | INFO | Main window: Untitled - SketchUp Pro 2019

    2021.09.27 10:06:18.164 +02:00 [1] | INFO | CLR Version: 4.0.30319.42000

    2021.09.27 10:06:18.166 +02:00 [1] | INFO | .NET Framework Version: 528372

    2021.09.27 10:06:18.169 +02:00 [1] | INFO | v2.0.50727 2.0.50727.4927 SP 2

    2021.09.27 10:06:18.170 +02:00 [1] | INFO | v3.0 3.0.30729.4926 SP 2

    2021.09.27 10:06:18.171 +02:00 [1] | INFO | v3.5 3.5.30729.4926 SP 1

    2021.09.27 10:06:18.172 +02:00 [1] | INFO | v4

    2021.09.27 10:06:18.174 +02:00 [1] | INFO | Client 4.8.04084

    2021.09.27 10:06:18.175 +02:00 [1] | INFO | Full 4.8.04084

    2021.09.27 10:06:18.177 +02:00 [1] | INFO | v4.0

    2021.09.27 10:06:18.178 +02:00 [1] | INFO | Client 4.0.0.0

    2021.09.27 10:06:24.727 +02:00 [1] | ERROR | Failed to load C:\Program Files\Enscape\Renderer\Bin64\Enscape.dll: 5 (Access is denied)

    2021.09.27 10:06:24.765 +02:00 [1] | ERROR | Could not create StartupUserAction

    System.NullReferenceException: Object reference not set to an instance of an object.

    at cfb91d713211f1fb8ef6597e707af15170.cfb91d713211f1fb8ef6597e707af1517.Enscape_GetSupportedGPUFeatureFlags(c19c2bf3a2a926863c4b6d6a893357d76& )

    at A.c1a192c4a8f1551c6060cc3be3159557f.cf3c9dd759c8ad262f94c762f229dc578(c19c2bf3a2a926863c4b6d6a893357d76& c82738b034c555ef299c045c070908424)

    at A.cf20a75dc311ba465c8c41f4caf698042.c071e33b8fd8415530172c684a472ab2d()

    at Enscape.Gui.ClickTracking.StartupActionCreator.GetGpuFeatures()

    at Enscape.Gui.ClickTracking.StartupActionCreator.CreateStartupAction()

    at Enscape.Gui.ClickTracking.UserActionCollector.GenerateStartupAction()

    2021.09.27 10:06:24.778 +02:00 [1] | ERROR | Failed to load C:\Program Files\Enscape\Renderer\Bin64\Enscape.dll: 5 (Access is denied)


    I hope there is an easy fix for this? reinstalling on 60 machines is not a happy outlook.

    You can login to Enscape portal and on the license page check the stats button (not very user friendly but you get an idea of who is using a license)

    https://my.enscape3d.com/account#!/login
    That only counts for floating licenses

    Since the latest version (2.9.0+32212 and 2.9.0+32504) rendering an saved orthographic/parallel view from Rhino has become impossible.

    When I hit the button 'create a rendering of the current enscape view' (from the Enscape capturing toolbar) when the view is set to orthographic/parallel the scene is rendered zoomed out (zoom all) from the saved view in Rhino 6.

    When you render the view in perspective, there's no problem.

    I've created a basic scene to illustrate the problem.

    Rhino viewport:

    Enscape viewport:


    rendered result:


    This is a big problem for our office, we use this feature a lot.


    Up until version 2.8.0 this was not a problem.